Go1.17.2 和 1.16.9 发布

polaris · · 1395 次点击 · 开始浏览    置顶
这是一个创建于 的主题,其中的信息可能已经有所发展或是发生改变。

最近 Go 官方发布了 Go1.17.2 和 1.16.9,这是两个小版本,主要修复一个安全问题。 从使用 GOARCH=wasm GOOS=js 构建的 WASM 模块调用函数时,传递非常大的参数可能会导致模块的一部分被参数中的数据覆盖。如果使用 wasmexec.js 执行 WASM 模块,则用户需要在重新构建任何模块后替换其副本。 具体 issue 见:https://github.com/golang/go/issues/48797。 可以到 Go 语言中文网下载安装:https://studygolang.com/dl ,也可以通过如下方式升级​ ![go1.17.2.png](https://static.studygolang.com/211009/ed421cb365ff135252b08982adc3bf5c.png) 或者使用 goup 这样的工具升级。

有疑问加站长微信联系(非本文作者)

入群交流(和以上内容无关):加入Go大咖交流群,或添加微信:liuxiaoyan-s 备注:入群;或加QQ群:692541889

1395 次点击  ∙  1 赞  
加入收藏 微博
暂无回复
添加一条新回复 (您需要 登录 后才能回复 没有账号 ?)
  • 请尽量让自己的回复能够对别人有帮助
  • 支持 Markdown 格式, **粗体**、~~删除线~~、`单行代码`
  • 支持 @ 本站用户;支持表情(输入 : 提示),见 Emoji cheat sheet
  • 图片支持拖拽、截图粘贴等方式上传